2022年7月19日に公開したAndroid版モバイルPASMOアプリの不具合により、一部のAndroid端末においてアプリを起動できない事象が発生しておりました。修正版アプリを公開し、現在は解消しております。お客さまには大変にご迷惑おかけし、申し訳ございませんでした。
1. 発生時刻
2022年7月19日 10時00分~2022年7月25日 17時00分(解消済み)
2. 事象
一部のAndroid端末において、モバイルPASMOアプリを起動しようとすると、再起動を繰り返し、「繰り返し停止しています」のエラーメッセージが表示され、起動できない。
3. 影響範囲
Androidの一部端末をご利用で、モバイルPASMOアプリをバージョン1.0.10にアップデートされた方。
4. 原因
アプリのフォントサイズ設定に誤りがあり、Android端末のフォントサイズを大きくした場合に、画面描画の問題が発生し、アプリが異常終了する。
5. 対処方法
・Google Playストアより、2022年7月25日17時00分に公開された修正版アプリ(バージョン1.0.11)をダウンロードしてください。
・PASMOアプリの不具合により、定期券のご利用が終了したにもかかわらず、当日に払いもどし操作を行えなかった場合、その他ご不明の場合には、モバイルPASMOサポートセンターへお問合せください。